"STOP 0x000000ED UNMOUNTABLE_BOOT_VOLUME" Error Message during Windows XP Upgrade


The information in this article applies to:


SYMPTOMS

When you first restart your computer during the upgrade to Windows XP or when you start Windows XP, you may receive the following error message:

STOP 0x000000ED (0x aaaaaaaa ,0x bbbbbbbb ,0x cccccccc ,0x dddddddd ) UNMOUNTABLE_BOOT_VOLUME
Where aaaaaaaa , bbbbbbbb , cccccccc , and dddddddd are hexadecimal numbers that may vary.

NOTE: If you receive this error message when you restart the computer for the first time during an upgrade to Windows XP, your original operating system still works correctly. In some cases, a message appears on the BIOS report screen that states that the wrong cable is in use, but you may not see this message on computers that have a fast startup time.

 

CAUSE

This behavior can occur if either of the following conditions is true:

 

RESOLUTION

To resolve this behavior, use the appropriate method.

UDMA Controller
If your computer uses a UDMA hard disk controller, use the following procedures:

Damaged File System
If the second parameter (0x bbbbbbbb) of the Stop error is 0xC0000032, then the file system is damaged.

If this is the case, restart the computer to the Recovery Console, and then use the chkdsk /r command to repair the volume. After you repair the volume, check your hardware to isolate the cause of the file system damage.

To do this, use the following steps:

1.      Start your computer with the Windows startup disks, or with the Windows CD-ROM if your computer can start from the CD-ROM drive.

  1. When the Welcome to Setup screen appears, press R to select the repair option.
  2. If you have a dual-boot or multiple-boot computer, select the Windows installation that you want to access from the Recovery Console.
  3. Type the administrator password when you are prompted to do so.

NOTE: If no administrator password exists, just press ENTER.

  1. At the command prompt, type chkdsk /r, and then press ENTER.
  2. At the command prompt, type exit, and then press ENTER to restart your computer.

For additional information about how to use the Recovery Console in Windows XP, click the article number below to view the article in the Microsoft Knowledge Base:

Q229716 Description of the Windows Recovery Console

Current Resolution
For current OEM customers: If the Q308402 update for the Recovery Console has been applied, the workaround for this issue is to boot into Recovery Console and run chkdsk /f or chkdsk /r, either of which returns the hard drive to a bootable, working state.

For systems that have not applied the Q308402 Recovery Console update, you will need to use this supplemental download with the Recovery Console functionality:

1.      Boot the system using this Recovery Console download.

  1. Choose Option "R" on the Windows XP Setup Screen
  2. Log in to the appropriate system partition as an Administrator
  3. In the command prompt run the following command: chkdsk /r or chkdsk /f
  4. Reboot the system, by typing exit.

Your system should boot normally.

STATUS

This behavior is by design.

 

MORE INFORMATION

The purpose of this behavior is to prevent potential data loss due to the use of an incorrect IDE cable for the faster UDMA modes or due to continued access to a drive on which the file system is damaged.

Note that a variety of issues can cause file system damage, from faulty hardware to software configuration problems or viruses. You can run Chkdsk /r at a command prompt to resolve the file system damage, but you may lose some data.

 

 

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